[ANNOUNCE] FIAIF version 1.5.0-1

Anders Fugmann email hidden
Sat Jan 4 15:05:36 CET 2003


Bill Babcock wrote:
> 
> As an fyi, when I updated to 1.5.2-0pre3 via 'rpm -Uvh', after the
> installation went to 100%, the post install script stuff got hung in a
> pause - at least that's what strace showed.
> 
> I tried to erase and start again and the erase showed this:
> 
> [snake src]# rpm -e fiaif-1.5.2-0pre3
> /var/tmp/rpm-tmp.79027: line 1: fg: no job control
> error: %preun(fiaif-1.5.2-0pre3) scriptlet failed, exit status 1
Ok. I guess this has something to do with the '%_preun_service fiaif' 
line, as this is the biggest change from 1.4.5 -> 1.5.0. I have put up a 
new version (1.5.2-0pre4), which remove the usage of %_preun_service. 
Please test - I guess that you will still see the error on the old 
package when upgrading, but then all should be in order.
I have changed the dependancy on iptables to >= 1.2.6a as you say that 
this causes no errors.

> I'm wondering if this is getting wedged when trying to write out the
> /etc/fiaif contents - I noticed a make bug in the tarball (which I
> downloaded and tried at one point). I apologize for not finishing
> tracking that down and reporting it; it was barfing on the
> install-config part, fwiw. I'll try to look at that over the weekend.
I would really like to hear what you ahve found in the tarball.

Regards
Anders Fugmann






More information about the fiaif mailing list