fiaif 1.5.2-1 depends on debconf (>= 1.2.9)

Anders Fugmann email hidden
Tue Jan 7 01:00:15 CET 2003


Jonas Back wrote:
> Hi,
> 
> When trying to upgrade fiaif to 1.5.X on my stable debian systems.. I
> shoot big holes in the sky!! ;)
> 
> It depends on a debconf version that I have trouble to find for my
> stable systems.. debconf >=1.2.9 .. the latest version for stable is
> 1.0.32.
My mistake. I was trying to satisfy lintian and forgot to check the 
version of debconf in Woody.

> 
> Why?! Do I really need to install the non-stable version of debconf?
No, as I have put up a version 1.5.2-2, which depends on debconf >= 1.0.32.

Regards
Anders Fugmann





More information about the fiaif mailing list